CCNA 2 v6.0 RSE Chapter 7 SIC Practice Skills Assessment Exam Answers

CCNA 2 v6.0 RSE Chapter 7 SIC: VLANs, Trunking, and Router-on-a-Stick

(ANSWERS)

Chapter 7 SIC: VLANs, Trunking, and Router-on-a-Stick:

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this practice skills assessment, you will configure the Science LLC network with VLANs, Trunking, inter-VLAN routing, and IPv4 standard ACLs. As part of this process, you will perform basic VLAN configuration tasks, address router interfaces and hosts, and implement two ACLs.

You are not required to configure the Quark switch, or any of the servers.

Note: In order to keep the assessment activity as brief as possible, you will only be partially configuring some devices, as directed in the instructions. In a real network, all devices would be fully configured to function in the network. You are only responsible for completing the tasks covered in the instructions. Any configuration that you do beyond the requirements will not result in additional credit.

All IOS device configurations should be completed from a direct terminal connection to the device console. In addition, many values that are required to complete the configurations have not been given to you. In those cases, create the values that you need to complete the requirements.

You will practice and be assessed on the following skills:

  • Configuration of initial device settings
  • IPv4 address assignment
  • Configuration and addressing of device interfaces
  • Configuration of VLANs on three switches
  • Configuration of trunking and inter-VLAN routing
  • Configuration of ACL to limit device access

Requirements by device:

Router Atom:

  • Configuration of initial router settings
  • Interface configuration and IPv4 addressing

Switch Neutron:

  • Configuration of VLANs
  • Configuration of VLAN trunking
  • Configuration of interfaces into VLAN
  • Configuration of IP address for the Management VLAN

Switch Proton:

  • Configuration of VLANs
  • Configuration of VLAN trunking
  • Configuration of interfaces into VLAN
  • Configuration of IP address for the Management VLAN

Switch Electron:

  • Configuration of VLANs
  • Configuration of VLAN trunking
  • Configuration of interfaces into VLAN
  • Configuration of IP address for the Management VLAN

PC hosts:

  • Pv4 full addressing

Addressing Table

Note: You are provided with the networks that interfaces should be configured on. Unless you are told to do differently in the detailed instructions below, you are free to choose the host addresses to assign.

VLAN Assignment Table

Instructions

Step 1: Determine Addressing

Determine the IP addresses that you will use for the required interfaces on the three switch SVIs, and the six LAN hosts. Use the information in the addressing table.

  • Select the switch SVI addresses.
  • The interfaces on the Atom router that are used to route the VLANs should be addressed with the last usable IP address in the subnet.
  • Assign valid host addresses to the LAN hosts according to the Addressing Table and VLAN assignment.
Step 2: Configure initial device setting on Neutron and Atom

Configure Neutron and Atom with all initial configurations that you have learned in the course so far:

  • Configure the switch hostname: Neutron.
  • Configure the router hostname: Atom.
  • Prevent the router from attempting to resolve unrecognized CLI entries as domain names.
  • Protect device configurations from unauthorized access with the encrypted password cisco.
  • Secure the router and switch console and remote access lines with password cisco.
  • Prevent all passwords from being viewed in clear text in device configuration files.
Step 3: Configure VLANs

Configure four VLANs on the NeutronProton, and Electron switches using the values in the addressing table.

Step 4: Assign Switch Interfaces to VLANs

Configure FastEthernet interfaces on Proton and Electron according to the following guidelines:

  • Interfaces Fa0/1 – Fa0/5 are assigned to VLAN 20
  • Interfaces Fa0/6 – Fa0/10 are assigned to VLAN 40
  • Interfaces Fa0/11 – Fa0/15 are assigned to VLAN 60
Step 5: Configure the Switches for Remote Management

Configure the SVIs of the NeutronProton, and Electron switches using the information in the VLAN and Addressing Tables. Configure the IP address for the Management VLAN and the default-gateway IP address. Configure the SVIs so that they will be reachable by devices on other networks after the network has been fully configured.

 Step 6: Configure VLAN Trunking

Configure VLAN trunking between the NeutronProton, and Electron switches.

  • Manually configure the VTP domain name to School on the Neutron, Proton, and Electron switches.
  • Manually configure the trunking ports on the Neutron, Proton, and Electron switches.
Step 7: Configure inter-VLAN Routing

Use the information in the Addressing and VLAN tables to configure inter-VLAN routing on Atom according to the following guidelines:

  • Configure inter-VLAN routing among VLANs 20, 40, 60 and 88 through Gi0/0 subinterfaces.
  • Configure inter-VLAN routing for VLANs 250 and 254 through Gi0/1 subinterfaces.
Step 8: Configure Host Addressing

Address the hosts according to the values in the addressing table. Use a DNS server address of 172.16.254.252. All hosts should be able to reach the www.cisco.com server.

Step 9: Configure Access Control Lists

You will configure two access control lists on the Atom router. The ACL specifications are as follows:

a. Restrict access to the vty lines on Atom.

  • Create a numbered standard ACL using number 10. Be sure that you use this number exactly as it appears in these instructions.
  • Allow only hosts on the Production VLAN to access the vty lines of Atom.
  • No other internal and Internet hosts should be able to access the vty lines of Atom.
  • Your solution should consist of a single ACL statement.

b. Restrict access to the internal web server

  • Create a named standard ACL using the name INT-WEB. Be sure that you use this name exactly as it appears in these instructions.
  • Allow hosts on the Researchand Production VLANs to reach the internal administrative web server at int.com.
  • No other internal and Internet hosts should be able to access the internal administrative web server.
  • Your solution should consist of two ACL statements.
 Step 10: Verify Connectivity

Verify your configurations according to the following guidelines:

    • Hosts in VLANs 20, 40, and 60 can ping each other.
    • Hosts in VLANs 20, 40, and 60 can visit the external web server www.cisco.com.
    • Hosts in VLAN 40 and 60 can visit the administrative web server www.int.com.
    • Hosts in VLAN 60 can telnet into Atom
    • Hosts in VLANs 20 and 40 cannot telnet to Atom.

Intructions – Answers 100%

Router 1:  Atom or HQ

[[R1name]]#enable
[[R1name]]#conf ter
[[R1name]](config)#hostname Atom (or HQ)
Atom(config)#no ip domain-lookup
Atom(config)#enable secret cisco

Atom(config)#line console 0
Atom(config-line)#password cisco
Atom(config-line)#login

Atom(config-line)#line vty 0 15
Atom(config-line)#password cisco
Atom(config-line)#login
Atom(config-line)#exit

Atom(config)#int g0/0.20
Atom(config-subif)#encapsulation dot1Q 20
Atom(config-subif)#ip address 172.16.20.254 255.255.255.0

Atom(config-subif)#int g0/0.40
Atom(config-subif)#encapsulation dot1Q 40
Atom(config-subif)#ip address 172.16.40.254 255.255.255.0

Atom(config-subif)#int g0/0.60
Atom(config-subif)#encapsulation dot1Q 60
Atom(config-subif)#ip address 172.16.60.254 255.255.255.0

Atom(config-subif)#int g0/0.88
Atom(config-subif)#encapsulation dot1Q 88
Atom(config-subif)#ip address 172.16.88.254 255.255.255.0

Atom(config-subif)#int g0/0
Atom(config-if)#no sh

Atom(config-if)#int g0/1.250
Atom(config-subif)#encapsulation dot1Q 250
Atom(config-subif)#ip address 172.16.250.254 255.255.255.0

Atom(config-subif)#int g0/1.254
Atom(config-subif)#encapsulation dot1Q 254
Atom(config-subif)#ip address 172.16.254.254 255.255.255.0

Atom(config-subif)#int g0/1
Atom(config-if)#no shutdown
Atom(config-if)#exit

Atom(config)#access-list 10 permit 172.16.60.0 0.0.0.255
Atom(config)#access-list 10 deny any
Atom(config)#ip access-list standard INT-WEB
Atom(config-std-nacl)#permit 172.16.40.0 0.0.0.255
Atom(config-std-nacl)#permit 172.16.60.0 0.0.0.255

Atom(config-std-nacl)#exit
Atom(config)#line vty 0 15
Atom(config-line)#access-class 10 in
Atom(config-line)#exit

Atom(config)#int g0/1.250
Atom(config-subif)#ip access-group INT-WEB out
Atom(config-subif)#

Switch 1: Neutron or  Mgmt

[[SW1name]]>en
[[SW1name]]#conf ter
[[SW1name]](config)#hostname Neutron (or Mgmt)
Neutron(config)#no ip domain-lookup
Neutron(config)#enable secret cisco
Neutron(config)#line console 0
Neutron(config-line)#password cisco
Neutron(config-line)#login
Neutron(config-line)#line vty 0 15
Neutron(config-line)#password cisco
Neutron(config-line)#login
Neutron(config-line)#exit
Neutron(config)#service password-encryption
Neutron(config)#vlan 20
Neutron(config-vlan)#name Clerical
Neutron(config-vlan)#vlan 40
Neutron(config-vlan)#name Acct
Neutron(config-vlan)#vlan 60
Neutron(config-vlan)#name HR
Neutron(config-vlan)#vlan 88
Neutron(config-vlan)#name NetAdmin
Neutron(config-vlan)#exit

Neutron(config)#int vlan 88
Neutron(config-if)#ip add 172.16.88.253 255.255.255.0
Neutron(config-if)#no shutdown
Neutron(config-if)#exit
Neutron(config)#ip default-gateway 172.16.88.254
Neutron(config)#vtp domain School

Neutron(config)#int g0/1
Neutron(config-if)#switchport mode trunk
Neutron(config-if)#int range f0/23-24
Neutron(config-if-range)#switchport mode trunk
Neutron(config-if-range)#

Switch 2: Proton or Acct

[[SW2name]]>en
[[SW2name]]#conf ter
[[SW2name]](config)#hostname Proton (or Acct)
Proton(config)#vlan 20
Proton(config-vlan)#name Clerical
Proton(config-vlan)#vlan 40
Proton(config-vlan)#name Proton
Proton(config-vlan)#vlan 60
Proton(config-vlan)#name HR
Proton(config-vlan)#vlan 88
Proton(config-vlan)#name NetAdmin
Proton(config-vlan)#exit

Proton(config)#int range fastEthernet 0/1-5
Proton(config-if-range)#switchport mode access
Proton(config-if-range)#switchport access vlan 20
Proton(config-if-range)#int range fastEthernet 0/6-10
Proton(config-if-range)#switchport mode access
Proton(config-if-range)#switchport access vlan 40
Proton(config-if-range)#int range fastEthernet 0/11-15
Proton(config-if-range)#switchport mode access
Proton(config-if-range)#switchport access vlan 60
Proton(config-if-range)#exit
Proton(config)#int vlan 88
Proton(config-if)#ip add 172.16.88.252 255.255.255.0
Proton(config-if)#no sh
Proton(config-if)#no shutdown
Proton(config-if)#exit
Proton(config)#ip default-gateway 172.16.88.254
Proton(config)#vtp domain School
Proton(config)#

Proton(config)#int f0/23
Proton(config-if)#switchport mode trunk
Proton(config-if)#

Switch 3: Electron or HR

[[SW3name]]>en
[[SW3name]]#conf ter
[[SW3name]](config)#hostname Electron (or HR)
Electron(config)#vlan 20
Electron(config-vlan)#name Clerical
Electron(config-vlan)#vlan 40
Electron(config-vlan)#name Acct
Electron(config-vlan)#vlan 60
Electron(config-vlan)#name Electron
Electron(config-vlan)#vlan 88
Electron(config-vlan)#name NetAdmin
Electron(config-vlan)#exit

Electron(config)#int range fa0/1-5
Electron(config-if-range)#switchport mode access
Electron(config-if-range)#switchport access vlan 20
Electron(config-if-range)#int range fa0/6-10
Electron(config-if-range)#switchport mode access
Electron(config-if-range)#switchport access vlan 40
Electron(config-if-range)#int range fa0/11-15
Electron(config-if-range)#switchport mode access
Electron(config-if-range)#switchport access vlan 60
Electron(config-if-range)#exit
Electron(config)#int vlan 88
Electron(config-if)#ip add 172.16.88.251 255.255.255.0
Electron(config-if)#no shutdown
Electron(config-if)#exit

Electron(config)#ip default-gateway 172.16.88.254
Electron(config)#vtp domain School

One Response

  1. Mark 30 May, 2019 Reply

Add a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.