CCNA 1 v7.0 Modules 8 – 10 Exam Answers

CCNA 1 v7.0 Modules 8 – 10: Communicating Between Networks Exam Answers 2020

1. Which information is used by routers to forward a data packet toward its destination?

source IP address
destination IP address*
source data-link address
destination data-link address

2. A computer has to send a packet to a destination host in the same LAN. How will the packet be sent?

The packet will be sent to the default gateway first, and then, depending on the response from the gateway, it may be sent to the destination host.
The packet will be sent directly to the destination host.*
The packet will first be sent to the default gateway, and then from the default gateway it will be sent directly to the destination host.
The packet will be sent only to the default gateway.

3. A router receives a packet from the Gigabit 0/0 interface and determines that the packet needs to be forwarded out the Gigabit 0/1 interface. What

will the router do next?
route the packet out the Gigabit 0/1 interface
create a new Layer 2 Ethernet frame to be sent to the destination*
look into the ARP cache to determine the destination IP address
look into the routing table to determine if the destination network is in the routing table

4. Which IPv4 address can a host use to ping the loopback interface?

126.0.0.1
127.0.0.0
126.0.0.0
127.0.0.1*

5. A computer can access devices on the same network but cannot access devices on other networks. What is the probable cause of this problem?

The cable is not connected properly to the NIC.
The computer has an invalid IP address.
The computer has an incorrect subnet mask.
The computer has an invalid default gateway address.*

6. Which statement describes a feature of the IP protocol?

IP encapsulation is modified based on network media.
IP relies on Layer 2 protocols for transmission error control.
MAC addresses are used during the IP packet encapsulation.
IP relies on upper layer services to handle situations of missing or out-of-order packets.*

Explanation: IP protocol is a connection-less protocol, considered unreliable in terms of end-to-end delivery. It does not provide error control in the cases where receiving packets are out-of-order or in cases of missing packets. It relies on upper layer services, such as TCP, to resolve these issues.

7. Why is NAT not needed in IPv6?​

Because IPv6 has integrated security, there is no need to hide the IPv6 addresses of internal networks.​
Any host or user can get a public IPv6 network address because the number of available IPv6 addresses is extremely large.​*
The problems that are induced by NAT applications are solved because the IPv6 header improves packet handling by intermediate routers.​
The end-to-end connectivity problems that are caused by NAT are solved because the number of routes increases with the number of nodes that are connected to the Internet.

8. Which parameter does the router use to choose the path to the destination when there are multiple routes available?

the lower metric value that is associated with the destination network*
the lower gateway IP address to get to the destination network
the higher metric value that is associated with the destination network
the higher gateway IP address to get to the destination network

9. What are two services provided by the OSI network layer? (Choose two.)

performing error detection
routing packets toward the destination*
encapsulating PDUs from the transport layer*
placement of frames on the media
collision detection

Explanation: The OSI network layer provides several services to allow communication between devices:
addressing
encapsulation
routing
de-encapsulation
Error detection, placing frames on the media, and collision detection are all functions of the data ink layer.

10. Within a production network, what is the purpose of configuring a switch with a default gateway address?

Hosts that are connected to the switch can use the switch default gateway address to forward packets to a remote destination.
A switch must have a default gateway to be accessible by Telnet and SSH.
The default gateway address is used to forward packets originating from the switch to remote networks.*
It provides a next-hop address for all traffic that flows through the switch.

Explanation: A default gateway address allows a switch to forward packets that originate on the switch to remote networks. A default gateway address on a switch does not provide Layer 3 routing for PCs that are connected on that switch. A switch can still be accessible from Telnet as long as the source of the Telnet connection is on the local network.

11. What is a basic characteristic of the IP protocol?

Connectionless*
media dependent
user data segmentation
reliable end-to-end delivery

Explanation: Internet Protocol (IP) is a network layer protocol that does not require initial exchange of control information to establish an end-to-end connection before packets are forwarded. Thus, IP is connectionless and does not provide reliable end-to-end delivery by itself. IP is media independent. User data segmentation is a service provided at the transport layer.

12. Which field in the IPv4 header is used to prevent a packet from traversing a network endlessly?

Time-to-Live*
Sequence Number
Acknowledgment Number
Differentiated Services

Explanation: The value of the Time-to-Live (TTL) field in the IPv4 header is used to limit the lifetime of a packet. The sending host sets the initial TTL value; which is decreased by one each time the packet is processed by a router. If the TTL field decrements to zero, the router discards the packet and sends an Internet Control Message Protocol (ICMP) Time Exceeded message to the source IP address. The Differentiated Services (DS) field is used to determine the priority of each packet. Sequence Number and Acknowledgment Number are two fields in the TCP header.

13. What is one advantage that the IPv6 simplified header offers over IPv4?

smaller-sized header
little requirement for processing checksums
smaller-sized source and destination IP addresses
efficient packet handling*

Explanation: The IPv6 simplified header offers several advantages over IPv4:
Better routing efficiency and efficient packet handling for performance and forwarding-rate scalability
No requirement for processing checksums
Simplified and more efficient extension header mechanisms (as opposed to the IPv4 Options field)
A Flow Label field for per-flow processing with no need to open the transport inner packet to identify the various traffic flows

14. What IPv4 header field identifies the upper layer protocol carried in the packet?

Protocol*
Identification
Version
Differentiated Services

Explanation: It is the Protocol field in the IP header that identifies the upper-layer protocol the packet is carrying. The Version field identifies the IP version. The Differential Services field is used for setting packet priority. The Identification field is used to reorder fragmented packets.

15. Refer to the exhibit. Match the packets with their destination IP address to the exiting interfaces on the router. (Not all targets are used.)

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p15-1

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p15-1

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p15-2

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p15-2

Explanation: Packets with a destination of 172.17.6.15 are forwarded through Fa0/0. Packets with a destination of 172.17.10.5 are forwarded through Fa1/1. Packets with a destination of 172.17.12.10 are forwarded through Fa1/0. Packets with a destination of 172.17.14.8 are forwarded through Fa0/1. Because network 172.17.8.0 has no entry in the routing table, it will take the gateway of last resort, which means that packets with a destination of 172.17.8.20 are forwarded through Serial0/0/0. Because a gateway of last resort exists, no packets will be dropped.

16. What information does the loopback test provide?

The TCP/IP stack on the device is working correctly.*
The device has end-to-end connectivity.
DHCP is working correctly.
The Ethernet cable is working correctly.
The device has the correct IP address on the network.

17. What routing table entry has a next hop address associated with a destination network?

directly-connected routes
local routes
remote routes*
C and L source routes

18. How do hosts ensure that their packets are directed to the correct network destination?

They have to keep their own local routing table that contains a route to the loopback interface, a local network route, and a remote default route.​*
They always direct their packets to the default gateway, which will be responsible for the packet delivery.
They search in their own local routing table for a route to the network destination address and pass this information to the default gateway.
They send a query packet to the default gateway asking for the best route.

19. When transporting data from real-time applications, such as streaming audio and video, which field in the IPv6 header can be used to inform the routers and switches to maintain the same path for the packets in the same conversation?

Next Header
Flow Label*
Traffic Class
Differentiated Services

Explanation: The Flow Label in IPv6 header is a 20-bit field that provides a special service for real-time applications. This field can be used to inform routers and switches to maintain the same path for the packet flow so that packets will not be reordered.

20. What statement describes the function of the Address Resolution Protocol?

ARP is used to discover the IP address of any host on a different network.
ARP is used to discover the IP address of any host on the local network.
ARP is used to discover the MAC address of any host on a different network.
ARP is used to discover the MAC address of any host on the local network.*

21. Under which two circumstances will a switch flood a frame out of every port except the port that the frame was received on? (Choose two.)

The frame has the broadcast address as the destination address.*
The destination address is unknown to the switch.*
The source address in the frame header is the broadcast address.
The source address in the frame is a multicast address.
The destination address in the frame is a known unicast address.

Explanation: A switch will flood a frame out of every port, except the one that the frame was received from, under two circumstances. Either the frame has the broadcast address as the destination address, or the destination address is unknown to the switch.

22. Which statement describes the treatment of ARP requests on the local link?

They must be forwarded by all routers on the local network.
They are received and processed by every device on the local network.*
They are dropped by all switches on the local network.
They are received and processed only by the target device.

Explanation: One of the negative issues with ARP requests is that they are sent as a broadcast. This means all devices on the local link must receive and process the request.

23. Which destination address is used in an ARP request frame?

0.0.0.0
255.255.255.255
FFFF.FFFF.FFFF*
AAAA.AAAA.AAAA
the physical address of the destination host

Explanation: The purpose of an ARP request is to find the MAC address of the destination host on an Ethernet LAN. The ARP process sends a Layer 2 broadcast to all devices on the Ethernet LAN. The frame contains the IP address of the destination and the broadcast MAC address, FFFF.FFFF.FFFF. The host with the IP address that matches the IP address in the ARP request will reply with a unicast frame that includes the MAC address of the host. Thus the original sending host will obtain the destination IP and MAC address pair to continue the encapsulation process for data transmission.

24. A network technician issues the arp -d * command on a PC after the router that is connected to the LAN is reconfigured. What is the result after this command is issued?

The ARP cache is cleared.*
The current content of the ARP cache is displayed.
The detailed information of the ARP cache is displayed.
The ARP cache is synchronized with the router interface.

Explanation: Issuing the arp –d * command on a PC will clear the ARP cache content. This is helpful when a network technician wants to ensure the cache is populated with updated information.

25. Refer to the exhibit.

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p25

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p25

The exhibit shows a small switched network and the contents of the MAC address table of the switch. PC1 has sent a frame addressed to PC3. What will the switch do with the frame?

The switch will discard the frame.
The switch will forward the frame only to port 2.
The switch will forward the frame to all ports except port 4.*
The switch will forward the frame to all ports.
The switch will forward the frame only to ports 1 and 3.

Explanation: The MAC address of PC3 is not present in the MAC table of the switch. Because the switch does not know where to send the frame that is addressed to PC3, it will forward the frame to all the switch ports, except for port 4, which is the incoming port.

26. Which two types of IPv6 messages are used in place of ARP for address resolution?

anycast
broadcast
echo reply
echo request
neighbor solicitation*
neighbor advertisement*

Explanation: IPv6 does not use ARP. Instead, ICMPv6 neighbor discovery is used by sending neighbor solicitation and neighbor advertisement messages.

27. What is the aim of an ARP spoofing attack?

to flood the network with ARP reply broadcasts
to fill switch MAC address tables with bogus addresses
to associate IP addresses to the wrong MAC address*
to overwhelm network hosts with ARP requests

28. Refer to the exhibit.

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p28

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p28

PC1 attempts to connect to File_server1 and sends an ARP request to obtain a destination MAC address. Which MAC address will PC1 receive in the ARP reply?

the MAC address of S1
the MAC address of the G0/0 interface on R1*
the MAC address of the G0/0 interface on R2
the MAC address of S2
the MAC address of File_server1

29. Where are IPv4 address to Layer 2 Ethernet address mappings maintained on a host computer?

neighbor table
ARP cache*
routing table
MAC address table

30. What important information is examined in the Ethernet frame header by a Layer 2 device in order to forward the data onward?

source MAC address
source IP address
destination MAC address*
Ethernet type
destination IP address

Explanation: The Layer 2 device, such as a switch, uses the destination MAC address to determine which path (interface or port) should be used to send the data onward to the destination device.

31. Match the commands to the correct actions. (Not all options are used.)

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p31

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p31

32. A new network administrator has been asked to enter a banner message on a Cisco device. What is the fastest way a network administrator could test whether the banner is properly configured?

Reboot the device.
Enter CTRL-Z at the privileged mode prompt.
Exit global configuration mode.
Power cycle the device.
Exit privileged EXEC mode and press Enter.*

Explanation: While at the privileged mode prompt such as Router#, type exit,press Enter, and the banner message appears. Power cycling a network device that has had the banner motd command issued will also display the banner message, but this is not a quick way to test the configuration.

33. A network administrator requires access to manage routers and switches locally and remotely. Match the description to the access method. (Not all options are used.)

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p33

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p33

Explanation: Both the console and AUX ports can be used to directly connect to a Cisco network device for management purposes. However, it is more common to use the console port. The AUX port is more often used for remote access via a dial up connection. SSH and Telnet are both remote access methods that depend on an active network connection. SSH uses a stronger password authentication than Telnet uses and also uses encryption on transmitted data.

34. Match the phases to the functions during the boot up process of a Cisco router. (Not all options are used.)

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p34

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p34

Explanation: There are three major phases to the bootup process of a Cisco router:
1. Perform the POST and load the bootstrap program.
2. Locate and load the Cisco IOS software.
3. Locate and load the startup configuration file
If a startup configuration file cannot be located, the router will enter setup mode by displaying the setup mode prompt.

35. Match the command with the device mode at which the command is entered. (Not all options are used.)

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p35

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p35

Explanation: The enable command is entered in R1> mode. The login command is entered in R1(config-line)# mode. The copy running-config startup-config command is entered in R1# mode. The ip address 192.168.4.4 255.255.255.0 command is entered in R1(config-if)# mode. The service password-encryption command is entered in global configuration mode.

36. What are two functions of NVRAM? (Choose two.)

to store the routing table
to retain contents when power is removed*
to store the startup configuration file*
to contain the running configuration file
to store the ARP table

Explanation: NVRAM is permanent memory storage, so the startup configuration file is preserved even if the router loses power.

37. A router boots and enters setup mode. What is the reason for this?

The IOS image is corrupt.
Cisco IOS is missing from flash memory.
The configuration file is missing from NVRAM.*
The POST process has detected hardware failure.

38. The global configuration command ip default-gateway 172.16.100.1 is applied to a switch. What is the effect of this command?

The switch will have a management interface with the address 172.16.100.1.
The switch can be remotely managed from a host on another network.*
The switch can communicate with other hosts on the 172.16.100.0 network.
The switch is limited to sending and receiving frames to and from the gateway 172.16.100.1.

Explanation: A default gateway address is typically configured on all devices to allow them to communicate beyond just their local network.In a switch this is achieved using the command ip default-gateway .

39. What happens when the transport input ssh command is entered on the switch vty lines?

The SSH client on the switch is enabled.
Communication between the switch and remote users is encrypted.*
The switch requires a username/password combination for remote access.
The switch requires remote connections via a proprietary client software.

Explanation: The transport input ssh command when entered on the switch vty (virtual terminal lines) will encrypt all inbound controlled telnet connections.

40. Refer to the exhibit.

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p40

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p40

A user PC has successfully transmitted packets to www.cisco.com. Which IP address does the user PC target in order to forward its data off the local network?

172.24.255.17
172.24.1.22
172.20.0.254*
172.24.255.4
172.20.1.18

41. Match the configuration mode with the command that is available in that mode. (Not all options are used.)

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p41

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p41

Explanation: The enable command is entered at the R1> prompt. The login command is entered at the R1(config-line)# prompt. The copy running-config startup-config command is entered at the R1# prompt. The interface fastethernet 0/0 command is entered at the R1(config)# prompt.

42. Which three commands are used to set up secure access to a router through a connection to the console interface? (Choose three.)

interface fastethernet 0/0
line vty 0 4
line console 0*
enable secret cisco
login*
password cisco*

Explanation: The three commands needed to password protect the console port are as follows:
line console 0
password cisco
login
The interface fastethernet 0/0 command is commonly used to access the configuration mode used to apply specific parameters such as the IP address to the Fa0/0 port. The line vty 0 4 command is used to access the configuration mode for Telnet. The0and 4 parameters specify ports 0 through 4, or a maximum of five simultaneous Telnet connections. The enable secret command is used to apply a password used on the router to access the privileged mode.

43. Refer to the exhibit.

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p43

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p43

Consider the IP address configuration shown from PC1. What is a description of the default gateway address?

It is the IP address of the Router1 interface that connects the company to the Internet.
It is the IP address of the Router1 interface that connects the PC1 LAN to Router1.*
It is the IP address of Switch1 that connects PC1 to other devices on the same LAN.
It is the IP address of the ISP network device located in the cloud.

44. Which two functions are primary functions of a router? (Choose two.)

packet forwarding*
microsegmentation
domain name resolution
path selection*
flow control

Explanation: A router accepts a packet and accesses its routing table to determine the appropriate exit interface based on the destination address. The router then forwards the packet out of that interface.

45. What is the effect of using the Router# copy running-config startup-config command on a router?

The contents of ROM will change.
The contents of RAM will change.
The contents of NVRAM will change.*
The contents of flash will change.

Explanation: The command copy running-config startup-config copies the running-configuration file from RAM into NVRAM and saves it as the startup-configuration file. Since NVRAM is none-volatile memory it will be able to retain the configuration details when the router is powered off.

46. What will happen if the default gateway address is incorrectly configured on a host?

The host cannot communicate with other hosts in the local network.
The switch will not forward packets initiated by the host.
The host will have to use ARP to determine the correct address of the default gateway.
The host cannot communicate with hosts in other networks.*
A ping from the host to 127.0.0.1 would not be successful.

Explanation: When a host needs to send a message to another host located on the same network, it can forward the message directly. However, when a host needs to send a message to a remote network, it must use the router, also known as the default gateway. This is because the data link frame address of the remote destination host cannot be used directly. Instead, the IP packet has to be sent to the router (default gateway) and the router will forward the packet toward its destination. Therefore, if the default gateway is incorrectly configured, the host can communicate with other hosts on the same network, but not with hosts on remote networks.

47. What are two potential network problems that can result from ARP operation? (Choose two.)

Manually configuring static ARP associations could facilitate ARP poisoning or MAC address spoofing.
On large networks with low bandwidth, multiple ARP broadcasts could cause data communication delays.*
Network attackers could manipulate MAC address and IP address mappings in ARP messages with the intent of intercepting network traffic.*
Large numbers of ARP request broadcasts could cause the host MAC address table to overflow and prevent the host from communicating on the network.
Multiple ARP replies result in the switch MAC address table containing entries that match the MAC addresses of hosts that are connected to the relevant switch port.

Explanation: Large numbers of ARP broadcast messages could cause momentary data communications delays. Network attackers could manipulate MAC address and IP address mappings in ARP messages with the intent to intercept network traffic. ARP requests and replies cause entries to be made into the ARP table, not the MAC address table. ARP table overflows are very unlikely. Manually configuring static ARP associations is a way to prevent, not facilitate, ARP poisoning and MAC address spoofing. Multiple ARP replies resulting in the switch MAC address table containing entries that match the MAC addresses of connected nodes and are associated with the relevant switch port are required for normal switch frame forwarding operations. It is not an ARP caused network problem.

48. Open the PT activity. Perform the tasks in the activity instructions and then answer the question.
Which interfaces in each router are active and operational?

R1: G0/0 and S0/0/0
R2: G0/0 and S0/0/0

R1: G0/1 and S0/0/1
R2: G0/0 and S0/0/1

R1: G0/0 and S0/0/0
R2: G0/1 and S0/0/0**

R1: G0/0 and S0/0/1
R2: G0/1 and S0/0/1

Explanation: The command to use for this activity is show ip interface brief in each router. The active and operational interfaces are represented by the value “up” in the “Status” and “Protocol” columns. The interfaces in R1 with these characteristics are G0/0 and S0/0/0. In R2 they are G0/1 and S0/0/0.

49. Which term describes a field in the IPv4 packet header used to identify the next level protocol?

Protocol*
destination IPv4 address
source IPv4 address
TTL

50. Which term describes a field in the IPv4 packet header that contains an 8-bit binary value used to determine the priority of each packet?

differentiated services*
destination IPv4 address
source IPv4 address
protocol

51. Which term describes a field in the IPv4 packet header that contains a 32-bit binary value associated with an interface on the sending device?

source IPv4 address*
destination IPv4 address
protocol
TTL

52. Which term describes a field in the IPv4 packet header used to detect corruption in the IPv4 header?

header checksum*
source IPv4 address
protocol
TTL

53.

RTR1(config)# interface gi0/1
RTR1(config-if)# description Connects to the Marketing LAN
RTR1(config-if)# ip address 10.27.15.17 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface gi0/0
RTR1(config-if)# description Connects to the Payroll LAN
RTR1(config-if)# ip address 10.27.14.148 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/0
RTR1(config-if)# description Connects to the ISP
RTR1(config-if)# ip address 10.14.15.254 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# interface s0/0/1
RTR1(config-if)# description Connects to the Head Office WAN
RTR1(config-if)# ip address 203.0.113.39 255.255.255.0
RTR1(config-if)# no shutdown
RTR1(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Payroll LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

10.27.14.148*
10.27.14.1
10.14.15.254
203.0.113.39
10.27.15.17

54. Which term describes a field in the IPv4 packet header that contains a unicast, multicast, or broadcast address?

destination IPv4 address*
protocol
TTL
header checksum

55. Which term describes a field in the IPv4 packet header used to limit the lifetime of a packet?

TTL*
source IPv4 address
protocol
header checksum

56. Which term describes a field in the IPv4 packet header that contains a 4-bit binary value set to 0100?

Versión*
source IPv4 address
protocol
TTL

57. Which term describes a field in the IPv4 packet header used to identify the next level protocol?

Protocol*
version
differentiated services
header checksum

58. Which term describes a field in the IPv4 packet header that contains a 4-bit binary value set to 0100?

Versión*
differentiated services
header checksum
TTL

59. What property of ARP causes cached IP-to-MAC mappings to remain in memory longer?

Entries in an ARP table are time-stamped and are purged after the timeout expires.*
A static IP-to-MAC address entry can be entered manually into an ARP table.
The type field 0x806 appears in the header of the Ethernet frame.
The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

60. What property of ARP allows MAC addresses of frequently used servers to be fixed in the ARP table?

A static IP-to-MAC address entry can be entered manually into an ARP table.*
Entries in an ARP table are time-stamped and are purged after the timeout expires.
The type field 0x806 appears in the header of the Ethernet frame.
The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

61. What property of ARP allows MAC addresses of frequently used servers to be fixed in the ARP table?

A static IP-to-MAC address entry can be entered manually into an ARP table.*
The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
The source MAC address appears in the header of the Ethernet frame.
The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

62. What property of ARP allows hosts on a LAN to send traffic to remote networks?

Local hosts learn the MAC address of the default gateway.*
The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
The source MAC address appears in the header of the Ethernet frame.
The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

63.

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.235.234 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.234.114 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.234.235.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.3 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

192.168.235.234*
192.168.235.1
10.234.235.254
203.0.113.3
192.168.234.114

64. What property of ARP forces all Ethernet NICs to process an ARP request?

The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.*
The source MAC address appears in the header of the Ethernet frame.
The type field 0x806 appears in the header of the Ethernet frame.
ARP replies are broadcast on the network when a host receives an ARP request.

65. What property of ARP causes a reply only to the source sending an ARP request?

The source MAC address appears in the header of the Ethernet frame.*
The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
The type field 0x806 appears in the header of the Ethernet frame.
ARP replies are broadcast on the network when a host receives an ARP request.

66. What property of ARP causes the request to be flooded out all ports of a switch except for the port receiving the ARP request?

The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.*
The type field 0x806 appears in the header of the Ethernet frame.
Entries in an ARP table are time-stamped and are purged after the timeout expires.
ARP replies are broadcast on the network when a host receives an ARP request.

67. What property of ARP causes the NICs receiving an ARP request to pass the data portion of the Ethernet frame to the ARP process?

The type field 0x806 appears in the header of the Ethernet frame.*
The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
Entries in an ARP table are time-stamped and are purged after the timeout expires.
ARP replies are broadcast on the network when a host receives an ARP request.

68. What property of ARP causes the NICs receiving an ARP request to pass the data portion of the Ethernet frame to the ARP process?

The type field 0x806 appears in the header of the Ethernet frame.*
The destination MAC address FF-FF-FF-FF-FF-FF appears in the header of the Ethernet frame.
Entries in an ARP table are time-stamped and are purged after the timeout expires.
The port-to-MAC address table on a switch has the same entries as the ARP table on the switch.

69.

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 172.29.157.156 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 172.29.156.36 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.156.157.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.177 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Service LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

172.29.157.156*
172.29.157.1
10.156.157.254
198.51.100.177
172.29.156.36

70.

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.191.189 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.190.70 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.190.191.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 198.51.100.213 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Medical LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

192.168.191.189*
192.168.191.1
10.190.191.254
198.51.100.213
192.168.190.70

71.

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.225.223 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.224.103 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.224.225.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.246 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Registrar LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

192.168.225.223*
192.168.225.1
10.224.225.254
203.0.113.246
192.168.224.103

72.

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 10.118.63.65 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 10.118.62.196 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.62.63.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 209.165.200.87 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Manager LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

10.118.62.196*
10.118.62.1
10.62.63.254
209.165.200.87
10.118.63.65

73.

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.19.99.99 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.19.98.230 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.98.99.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 209.165.200.120 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Store LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

172.19.98.230*
172.19.98.1
10.98.99.254
209.165.200.120
172.19.99.99

74.

HQ(config)# interface gi0/1
HQ(config-if)# description Connects to the Branch LAN
HQ(config-if)# ip address 172.20.133.132 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface gi0/0
HQ(config-if)# description Connects to the Store LAN
HQ(config-if)# ip address 172.20.132.13 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/0
HQ(config-if)# description Connects to the ISP
HQ(config-if)# ip address 10.132.133.254 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# interface s0/0/1
HQ(config-if)# description Connects to the Head Office WAN
HQ(config-if)# ip address 198.51.100.156 255.255.255.0
HQ(config-if)# no shutdown
HQ(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Store LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

172.20.132.13*
172.20.132.1
10.132.133.254
198.51.100.156
172.20.133.132

75.

Main(config)# interface gi0/1
Main(config-if)# description Connects to the Service LAN
Main(config-if)# ip address 192.168.167.166 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface gi0/0
Main(config-if)# description Connects to the Engineering LAN
Main(config-if)# ip address 192.168.166.46 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/0
Main(config-if)# description Connects to the ISP
Main(config-if)# ip address 10.166.167.254 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# interface s0/0/1
Main(config-if)# description Connects to the Head Office WAN
Main(config-if)# ip address 198.51.100.189 255.255.255.0
Main(config-if)# no shutdown
Main(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Service LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

192.168.167.166*
192.168.167.1
10.166.167.254
198.51.100.189
192.168.166.46

76.

BldgA(config)# interface gi0/1
BldgA(config-if)# description Connects to the Medical LAN
BldgA(config-if)# ip address 192.168.201.200 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface gi0/0
BldgA(config-if)# description Connects to the Client LAN
BldgA(config-if)# ip address 192.168.200.80 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/0
BldgA(config-if)# description Connects to the ISP
BldgA(config-if)# ip address 10.200.201.254 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# interface s0/0/1
BldgA(config-if)# description Connects to the Head Office WAN
BldgA(config-if)# ip address 203.0.113.222 255.255.255.0
BldgA(config-if)# no shutdown
BldgA(config-if)# end

Refer to the exhibit. A network administrator is connecting a new host to the Medical LAN. The host needs to communicate with remote networks. What IP address would be configured as the default gateway on the new host?

192.168.201.200*
192.168.201.1
10.200.201.254
203.0.113.222
192.168.200.80

77. Open the PT activity. Perform the tasks in the activity instructions and then answer the question.

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p77

CCNA 1 v7.0 Modules 8 – 10 Exam Answers p77

Which interfaces in each router are active and operational?

R1: G0/0 and S0/0/1
R2: G0/1 and S0/0/1

R1: G0/1 and S0/0/1
R2: G0/0 and S0/0/1**

R1: G0/0 and S0/0/0
R2: G0/1 and S0/0/0

R1: G0/0 and S0/0/0
R2: G0/0 and S0/0/0

CCNA1 v7 – ITN – Modules 8 – 10: Communicating Between Networks Exam Answers (Additional)

1. Which information is used by routers to forward a data packet toward its destination?

source IP address
destination IP address*
source data-link address
destination data-link address

2. A computer has to send a packet to a destination host in the same LAN. How will the packet be sent?

The packet will be sent to the default gateway first, and then, depending on the response from the gateway, it may be sent to the destination host.
The packet will be sent directly to the destination host.*
The packet will first be sent to the default gateway, and then from the default gateway it will be sent directly to the destination host.
The packet will be sent only to the default gateway.

3. A router receives a packet from the Gigabit 0/0 interface and determines that the packet needs to be forwarded out the Gigabit 0/1 interface. What will the router do next?

route the packet out the Gigabit 0/1 interface
create a new Layer 2 Ethernet frame to be sent to the destination*
look into the ARP cache to determine the destination IP address
look into the routing table to determine if the destination network is in the routing table

4. Which IPv4 address can a host use to ping the loopback interface?

126.0.0.1
127.0.0.0
126.0.0.0
127.0.0.1*

5. When a connectionless protocol is in use at a lower layer of the OSI model, how is missing data detected and retransmitted if necessary?

Connectionless acknowledgements are used to request retransmission.
Upper-layer connection-oriented protocols keep track of the data received and can request retransmission from the upper-level protocols on the sending host.*
Network layer IP protocols manage the communication sessions if connection-oriented transport services are not available.
The best-effort delivery process guarantees that all packets that are sent are received.

6. What was the reason for the creation and implementation of IPv6?

to make reading a 32-bit address easier
to relieve IPv4 address depletion*
to provide more address space in the Internet Names Registry
to allow NAT support for private addressing

7. Which statement accurately describes a characteristic of IPv4?

All IPv4 addresses are assignable to hosts.​
IPv4 has a 32-bit address space.​*
An IPv4 header has fewer fields than an IPv6 header has.​
IPv4 natively supports IPsec.​

8. Which field in an IPv4 packet header will typically stay the same during its transmission?

Flag
Time-to-Live
Packet Length
Destination Address*

9. When a router receives a packet, what information must be examined in order for the packet to be forwarded to a remote destination?

destination MAC address
source IP address
destination IP address*
source MAC address

10. Which field in an IPv6 packet is used by the router to determine if a packet has expired and should be dropped?

TTL
Hop Limit*
Address Unreachable
No Route to Destination

11. Which command can be used on a Windows host to display the routing table?

netstat –s
show ip route
netstat –r*
tracert

12. What information is added during encapsulation at OSI Layer 3?

source and destination MAC
source and destination application protocol
source and destination port number
source and destination IP address*

13. How does the network layer use the MTU value?

The network layer depends on the higher level layers to determine the MTU.
The network layer depends on the data link layer to set the MTU, and adjusts the speed of transmission to accommodate it.
The MTU is passed to the network layer by the data link layer.*
To increase speed of delivery, the network layer ignores the MTU.

14. Which characteristic describes an IPv6 enhancement over IPv4?​

IPv6 addresses are based on 128-bit flat addressing as opposed to IPv4 which is based on 32-bit hierarchical addressing.
The IPv6 header is simpler than the IPv4 header is, which improves packet handling.*
Both IPv4 and IPv6 support authentication, but only IPv6 supports privacy capabilities.
The IPv6 address space is four times bigger than the IPv4 address space.​

15. When an IP packet is sent to a host on a remote network, what information is provided by ARP?

the IP address of the destination host
the IP address of the default gateway
the MAC address of the router interface closest to the sending host*
the MAC address of the switch port that connects to the sending host

16. How does the ARP process use an IP address?

to determine the MAC address of the remote destination host
to determine the MAC address of a device on the same network*
to determine the amount of time a packet takes when traveling from source to destination
to determine the network number based on the number of bits in the IP address

17. The ARP table in a switch maps which two types of address together?

Layer 3 address to a Layer 2 address*
Layer 3 address to a Layer 4 address
Layer 4 address to a Layer 2 address
Layer 2 address to a Layer 4 address

18. What is one function of the ARP protocol?

obtaining an IPv4 address automatically
mapping a domain name to its IP address
resolving an IPv4 address to a MAC address*
maintaining a table of domain names with their resolved IP addresses

19. Which router component holds the routing table, ARP cache, and running configuration file?

RAM*
Flash
NVRAM
ROM

20. What type of information is contained in an ARP table?

switch ports associated with destination MAC addresses
domain name to IP address mappings
routes to reach destination networks
IP address to MAC address mappings*

21. A PC is configured to obtain an IP address automatically from network 192.168.1.0/24. The network administrator issues the arp –a command and notices an entry of 192.168.1.255 ff-ff-ff-ff-ff-ff. Which statement describes this entry?

This is a static map entry.*
This is a dynamic map entry.
This entry refers to the PC itself.
This entry maps to the default gateway.

22. A cybersecurity analyst believes an attacker is spoofing the MAC address of the default gateway to perform a man-in-the-middle attack. Which command should the analyst use to view the MAC address a host is using to reach the default gateway?

ipconfig /all
route print
netstat -r
arp –a*

23. What is a function of ARP?

resolving MAC addresses to IPv4 addresses
resolving port addresses to MAC addresses
resolving MAC addresses to port addresses
resolving IPv4 addresses to MAC addresses*

24. What is the purpose of ARP in an IPv4 network?

to forward data onward based on the destination IP address
to obtain a specific MAC address when an IP address is known*
to forward data onward based on the destination MAC address.
to build the MAC address table in a switch from the information that is gathered

25. Which action is taken by a Layer 2 switch when it receives a Layer 2 broadcast frame?

It drops the frame.
It sends the frame to all ports except the port on which it received the frame.*
It sends the frame to all ports that are registered to forward broadcasts.
It sends the frame to all ports.

26. Which destination address is used in an ARP request frame?

0.0.0.0
255.255.255.255
FFFF.FFFF.FFFF*
127.0.0.1
01-00-5E-00-AA-23

27. What addresses are mapped by ARP?

destination MAC address to a destination IPv4 address*
destination IPv4 address to the source MAC address
destination IPv4 address to the destination host name
destination MAC address to the source IPv4 address

28. What will a Layer 2 switch do when the destination MAC address of a received frame is not in the MAC table?

It initiates an ARP request.
It broadcasts the frame out of all ports on the switch.
It notifies the sending host that the frame cannot be delivered.
It forwards the frame out of all ports except for the port at which the frame was received.*

29. Which two ICMPv6 messages are used during the Ethernet MAC address resolution process? (Choose two.)

router solicitation
router advertisement
neighbor solicitation*
neighbor advertisement*
echo request

30. A router boots and enters setup mode. What is the reason for this?

The IOS image is corrupt.
Cisco IOS is missing from flash memory.
The configuration file is missing from NVRAM.*
The POST process has detected hardware failure.

31. Which command is used to encrypt all passwords in a router configuration file?

Router_A (config) # enable secret
Router_A (config) # service password-encryption*
Router_A (config) # enable password
Router_A (config) # encrypt password

32. Company policy requires using the most secure method to safeguard access to the privileged exec and configuration mode on the routers. The privileged exec password is trustknow1. Which of the following router commands achieves the goal of providing the highest level of security?

secret password trustknow1
enable password trustknow1
service password-encryption
enable secret trustknow1*

33. What will be the response from the router after the command, “router(config)# hostname portsmouth” is entered?

portsmouth#
portsmouth(config)#*
invalid input detected
router(config-host)#
hostname = portsmouth
portsmouth#
? command not recognized
router(config)#

34. An administrator is configuring a new router to permit out-of-band management access. Which set of commands will allow the required login using a password of cisco?

Router(config)# line vty 0 4
Router(config-line)# password manage
Router(config-line)# exit
Router(config)# enable password cisco

Router(config)# line vty 0 4
Router(config-line)# password cisco
Router(config-line)# login

Router(config)# line console 0
Router(config-line)# password cisco
Router(config-line)# login***

Router(config)# line console 0
Router(config-line)# password cisco
Router(config-line)# exit
Router(config)# service password-encryption

35. Which command can be used on a Cisco router to display all interfaces, the IPv4 address assigned, and the current status?

show ip interface brief*
ping
show ip route
show interface fa0/1

36. Which CLI mode allows users to access all device commands, such as those used for configuration, management, and troubleshooting?

user EXEC mode
privileged EXEC mode*
global configuration mode
interface configuration mode

37. What is the purpose of the startup configuration file on a Cisco router?

to facilitate the basic operation of the hardware components of a device
to contain the commands that are used to initially configure a router on startup*
to contain the configuration commands that the router IOS is currently using
to provide a limited backup version of the IOS, in case the router cannot load the full featured IOS

38. Which characteristic describes the default gateway of a host computer?

the logical address of the router interface on the same network as the host computer*
the physical address of the switch interface connected to the host computer
the physical address of the router interface on the same network as the host computer
the logical address assigned to the switch interface connected to the router

39. What is the purpose of the banner motd command?

It configures a message that will identify printed documents to LAN users.
It is a way that routers communicate the status of their links with one another.
It provides an easy way of communicating with any user attached to a router’s LANs.
It provides a way to make announcements to those who log in to a router.*

40. A technician is configuring a router to allow for all forms of management access. As part of each different type of access, the technician is trying to type the command login. Which configuration mode should be entered to do this task?

user executive mode
global configuration mode
any line configuration mode*
privileged EXEC mode

41. What is stored in the NVRAM of a Cisco router?

the Cisco IOS
the running configuration
the bootup instructions
the startup configuration*

42. Which statement regarding the service password-encryption command is true?

It is configured in privileged EXEC mode.
It encrypts only line mode passwords.
As soon as the service password-encryption command is entered, all currently set passwords formerly displayed in plain text are encrypted.*
To see the passwords encrypted by the service password-encryption command in plain text, issue the no service password-encryption command.

Add a Comment

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.